Standard

IEEE 8802-1AB-2014

Révisé

Note: Version actuelle: IEEE 8802-1AB-2017

Amendements et versions existants ou nouveaux doivent être achetés séparément.

Langue
Format

Achat d'une licence utilisateur unique

Reproduction interdite. Veuillez nous contacter pour des informations sur les licences.

Bénéficiez d'une remise de 20 % pour les nouveaux clients sur les abonnements aux normes SNV et les licences multi-utilisateurs.

Résumé

Adoption Standard - Superseded. This document defines a protocol and a set of managed objects that can be used for discovering the physical topology from adjacent stations in IEEE 802(R) LANs.

Spécifications des produits

  • Standard de IEEE/ISO/IEC
  • Publié:
  • Type de document: IS
  • Editeur: IEEE/ISO/IEC
  • Distributeur: IEEE/ISO/IEC
  • ICS: 35.100.10
  • ICS: 35.100.20
  • ICS: 35.110
  • Comité national: IEEE Computer Society / LAN/MAN Standards Committee

Relations produit

  • Référence: IEEE 802.3-2012
  • Référence: IEEE 802.1Q-2012
  • Référence: IEEE 802.1X-2010
  • Référence: IEEE 802.1AX-2008
  • Référence: IEEE 802.1AE-2006
  • Référence: IEEE 802.1D-2004
  • Référence: IEEE 802a-2003
  • Référence: IEEE 802-2001
  • Référence: IETF RFC 4836, Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs), E.Beili, April 2007.
  • Référence: IETF RFC 4133, Entity MIB (Version 3), A. Bierman, K. McCloghrie, August 2005.
  • Référence: IETF RFC 3621, Power Ethernet MIB, Berger, A. and Romascanu, D., December 2003.
  • Référence: IETF RFC 4293, Management Information Base for the Internet Protocol (IP), S. Routhier, Ed., April 2006.
  • Référence: ISO/IEC 8824-1 [ITU-T Rec. X.680 (2002)], Abstract Syntax Notation One (ASN.1): Specification of Basic Notation.
  • Référence: IETF RFC 1812, Requirements for IP Version 4 Routers, Baker, F., June 1995.
  • Référence: IETF RFC 2108, Definitions of Managed Objects for IEEE 802.3 Repeater Devices using SMIv2, de Graaf, K., and Romascanu, D., February 1997.
  • Référence: IETF RFC 3410, Introduction and Applicability Statements for Internet Standard Management Framework, Case, J., Mundy, R.,Partain, D., and Stewart, B., December 2002.
  • Référence: IETF RFC 4502, Remote Network Monitoring Management Information Base Version 2, Waldbusser, S., May 2006.
  • Référence: IETF RFC 4639, Cable Device Management Information Base for Data-Over-Cable Service Interface Specification (DOCSIS) Compliant Cable Modems and Cable Modem Termination Systems, R. Woundy, K.Marez, December 2006.
  • Référence: IETF RFC 3232, Assigned Numbers: RFC 1700 is Replaced by an On-line Database, Reynolds, J., January 2002.
  • Référence: IETF RFC 3629, UTF-8, a transformation format of ISO 10646, Yergeau, F. November 2003.
  • Référence: IETF RFC 4789, Simple Network Management Protocol (SNMP) over IEEE 802 Networks, J.Schoenwaelder, T. Jeffree, November 2006.
  • Référence: IETF RFC 3046, DHCP Relay Agent Information Option, Patrick, M., January 2001.
  • Référence: IETF RFC 2863, The Interfaces Group MIB, McCloghrie, K. and Kastenholz, F., June 2000.
  • Référence: IETF RFC 4546, Radio Frequency (RF) Interface Management Information Base for Data over Cable Service Interface Specifications (DOCSIS) 2.0 Compliant RF Interfaces, D. Raftus, E. Cardona, June 2006.
  • Référence: IETF RFC 3418, Management Information Base (MIB) for the Simple Network Management Protocol(SNMP), Presuhn, R., ED., December 2002.
  • Référence: IETF RFC 3417, Transport Mappings for the Simple Network Management Protocol (SNMP), Presuhn, R.,Case, J., McCloghrie, K., Rose, M., Waldbusser, S., December 2002.
  • Référence: IETF RFC 4363, Definitions of Managed Objects for Bridges with Traffic Classes, Multicast Filtering, and Virtual LAN Extensions, D. Levi, D. Harrington, January 2006.