Standard

IEEE 802.1AS-2025

Current

Note: Latest version: IEEE 802.1AS-2025

Existing or new amendments and versions must be purchased separately.

Language
Services

Purchase of a single user license

Reproduction not permitted. Please contact us for license information.

Save up to 20% on new customer discounts on SNV standards subscriptions and multi user licences.

Abstract

Revision Standard - Active. Protocols, procedures, and managed objects for the transport of timing over local area networks are defined in this standard. It includes the transport of synchronized time, the selection of the timing source (i.e., best timeTransmitter), and the indication of the occurrence and magnitude of timing impairments (i.e., phase and frequency discontinuities).

Products specifications

  • Standard from IEEE
  • Published:
  • Document type: IS
  • Publisher: IEEE
  • Distributor: IEEE
  • ICS: 35.110
  • National Committee: IEEE Computer Society / LAN/MAN Standards Committee

Product Relations

  • Referred by: IEEE 1722-2025
  • Refers: IEEE 802.11-2024
  • Refers: IEEE 802-2024
  • Refers: IEEE 802-2024
  • Refers: IEEE P802
  • Refers: IEEE P802.11
  • Refers: IEEE 1588e-2024
  • Refers: IEEE 1588e-2024
  • Refers: IEEE 1588e-2024
  • Refers: IEEE 802.1Q-2022
  • Refers: IEEE 802.3-2022
  • Revises: IEEE 802.1AS-2020
  • Revises: IEEE 802.1AS-2020
  • Revises: IEEE 802.1AS-2020
  • Revises: IEEE 802.1AS-2020
  • Refers: IEEE 1588-2019
  • Refers: IEEE 1588-2019
  • Refers: IEEE 802.1AX-2020
  • Refers: IEEE 754-2019
  • Refers: IEEE 802.1AC-2016
  • Refers: IETF RFC 3418 (STD 62), Management Information Base (MIB) for the Simple Network Management Protocol (SNMP), Presuhn, R., ed, Dec. 2002.
  • Refers: ITU-T Recommendation G.984.3 (Nov. 2009), Amendment 2, Gigabit-capable Passive Optical Networks
  • Refers: (G-PON): Transmission convergence layer specification--Time-of-day distribution and maintenance updates and clarifications.
  • Refers: ITU-T Recommendation G.9961 (Nov. 2018), Unified high-speed wireline-based home networking transceivers--Data link layer specification [with ITU-T G.9960, commonly referred to as “ITU-T G.hn”].
  • Refers: IETF RFC 7950, The YANG 1.1 Data Modeling Language, Bjorklund, M., ed, Aug. 2016.
  • Refers: IETF RFC 3410, Introduction and Applicability Statements for Internet Standard Management Framework, Case, J., R. Mundy, D. Partain, and B. Stewart, Dec. 2002.
  • Refers: ITU-T Recommendation G.9960 (Nov. 2018), Unified high-speed wire-line based home networking
  • Refers: IERS Bulletin C (see https://www.iers.org/IERS/EN/Publications/Bulletins/bulletins.html).
  • Refers: ISO 80000-3:2006, Quantities and units--Part 3: Space and time.
  • Refers: transceivers--System architecture and physical layer specification [with ITU-T G.9961, commonly referred to as “ITU-T G.hn”].
  • Refers: MoCA® MAC/PHY Specification v2.0, MoCA-M/P-SPEC-V2.0-20100507, Multimedia over Coax Alliance (MoCA).