Standard

IEEE 802.1AS-2025

Actuel

Amendements et versions existants ou nouveaux doivent être achetés séparément.

Langue
Format

Achat d'une licence utilisateur unique

Reproduction interdite. Veuillez nous contacter pour des informations sur les licences.

Bénéficiez d'une remise de 20 % pour les nouveaux clients sur les abonnements aux normes SNV et les licences multi-utilisateurs.

Résumé

Revision Standard - Active. Protocols, procedures, and managed objects for the transport of timing over local area networks are defined in this standard. It includes the transport of synchronized time, the selection of the timing source (i.e., best timeTransmitter), and the indication of the occurrence and magnitude of timing impairments (i.e., phase and frequency discontinuities).

Spécifications des produits

  • Standard de IEEE
  • Publié:
  • Type de document: IS
  • Editeur: IEEE
  • Distributeur: IEEE
  • Comité national: IEEE Computer Society / LAN/MAN Standards Committee
  • ICS: 35.110

Relations produit

  • Référencé par: IEEE 1722-2025
  • Référencé par: IEEE 1722-2025
  • Référence: IEEE 802.11-2024
  • Référence: IEEE 802-2024
  • Référence: IEEE 802-2024
  • Référence: IEEE P802
  • Référence: IEEE P802.11
  • Référence: IEEE 1588e-2024
  • Référence: IEEE 1588e-2024
  • Référence: IEEE 802.1Q-2022
  • Référence: IEEE 802.3-2022
  • Révise: IEEE 802.1AS-2020
  • Révise: IEEE 802.1AS-2020
  • Révise: IEEE 802.1AS-2020
  • Révise: IEEE 802.1AS-2020
  • Référence: IEEE 1588-2019
  • Référence: IEEE 802.1AX-2020
  • Référence: IEEE 754-2019
  • Référence: IEEE 802.1AC-2016
  • Référence: transceivers--System architecture and physical layer specification [with ITU-T G.9961, commonly referred to as “ITU-T G.hn”].
  • Référence: IETF RFC 7950, The YANG 1.1 Data Modeling Language, Bjorklund, M., ed, Aug. 2016.
  • Référence: ITU-T Recommendation G.9960 (Nov. 2018), Unified high-speed wire-line based home networking
  • Référence: IETF RFC 3410, Introduction and Applicability Statements for Internet Standard Management Framework, Case, J., R. Mundy, D. Partain, and B. Stewart, Dec. 2002.
  • Référence: ISO 80000-3:2006, Quantities and units--Part 3: Space and time.
  • Référence: (G-PON): Transmission convergence layer specification--Time-of-day distribution and maintenance updates and clarifications.
  • Référence: IERS Bulletin C (see https://www.iers.org/IERS/EN/Publications/Bulletins/bulletins.html).
  • Référence: IETF RFC 3418 (STD 62), Management Information Base (MIB) for the Simple Network Management Protocol (SNMP), Presuhn, R., ed, Dec. 2002.
  • Référence: ITU-T Recommendation G.984.3 (Nov. 2009), Amendment 2, Gigabit-capable Passive Optical Networks
  • Référence: ITU-T Recommendation G.9961 (Nov. 2018), Unified high-speed wireline-based home networking transceivers--Data link layer specification [with ITU-T G.9960, commonly referred to as “ITU-T G.hn”].
  • Référence: MoCA® MAC/PHY Specification v2.0, MoCA-M/P-SPEC-V2.0-20100507, Multimedia over Coax Alliance (MoCA).