Standard

IEEE 802.1AE-2006

Révisé

Note: Version actuelle: IEEE 802.1AE-2018

Amendements et versions existants ou nouveaux doivent être achetés séparément.

Langue
Format

Achat d'une licence utilisateur unique

Reproduction interdite. Veuillez nous contacter pour des informations sur les licences.

Bénéficiez d'une remise de 20 % pour les nouveaux clients sur les abonnements aux normes SNV et les licences multi-utilisateurs.

Résumé

New IEEE Standard - Superseded. This standard specifies how all or part of a network can be secured transparently to peer protocol entities that use the MAC Service provided by IEEE 802® LANs to communicate. MAC security (MACsec) provides connectionless user data confidentiality, frame data integrity, and data origin authenticity.

Spécifications des produits

  • Standard de IEEE
  • Publié:
  • Type de document: IS
  • Editeur: IEEE
  • Distributeur: IEEE
  • ICS: 35.110
  • Comité national: IEEE Computer Society / LAN/MAN Standards Committee

Relations produit

  • Révisé par: IEEE 802.1AE-2018
  • Référencé par: IEEE 802.1Q-2018
  • Référencé par: IEEE 802.1Q-2018
  • Référencé par: IEEE 1904.1-2017
  • Référencé par: IEEE 8802-1Q-2016
  • Référencé par: IEEE 8802-1X:2013/Amd. 1-2016
  • Référencé par: IEEE 1904.1-Conformance02-2014
  • Référencé par: IEEE 802.1Xbx-2014
  • Référencé par: IEEE 802.1Q-2014
  • Référencé par: IEEE 8802-1AB-2014
  • Référencé par: IEEE 8802-1X-2013
  • Référencé par: IEEE 1904.1-2013
  • Référencé par: IEEE 802.1Qbb-2011
  • Référence: IEEE 802.1Q-2005
  • Référence: IEEE 802.1X-2004
  • Référence: IEEE 802.17-2004
  • Référence: IEEE 802.1D-2004
  • Référence: IEEE 802-2001
  • Référence: ISO/IEC 7498-2, Information processing systems-Open Systems Interconnection—Basic Reference Model—Part 2: Security architecture.
  • Référence: IETF RFC 2863, The Interfaces Group MIB using SMIv2, McCloghrie, K. and Kastenholz, F., June 2000.
  • Référence: IETF RFC 2579, STD 58, Textual Conventions for Version 2 of the Simple Network Management Protocol (SNMPv2), McCloghrie, K., Perkins, D., Schoenwaelder, J., Case, J., Rose, M., Waldbusser, S., April 1999.
  • Référence: ISO/IEC 15802-1, Information technology-Telecommunications and information exchange between systems-Local and metropolitan area networks-Common specifications-Part 1: Medium Access Control (MAC) service definition
  • Référence: IETF RFC 2578, STD 58, Structure of Management Information for Version 2 of the Simple Network Management Protocol (SNMPv2), McCloghrie, K., Perkins, D., Schoenwaelder, J., Case, J., Rose, M., Waldbusser, S., April 1999.
  • Référence: ISO/IEC 7498-1, Information processing systems-Open Systems Interconnection-Basic Reference Model-Part 1: The Basic Model.7
  • Référence: IETF RFC 2580, STD 58, Conformance Statements for SMIv2, McCloghrie, K., Perkins, D., Schoenwaelder, J., Case, J., Rose, M., Waldbusser, S., April 1999.
  • Référence: ISO/IEC 14882, Information Technology-Programming languages-C++.
  • Référence: IETF RFC 3418, Management Information Base (MIB) for the Simple Network Management Protocol (SNMP), Preshun, R., ED., December 2002.
  • Référence: IETF RFC 1213: Management Information Base for Network Management of TCP/IP-based internets: MIBII, K. McCloghrie, M.T. Rose, March 1991.